Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Insert meta tags in HTML mails converted to MIME

Way to add/insert meta tags (<META http-equiv=) in the outbound MIME email which are routed from the Domino server... Example of adding the "<META http-equiv= " as below. ------------------------ <META http-equiv="Content-Type" content...
about 4 years ago in Domino / Administration 1 Needs Clarification

Forbid access to Domino server if id file password does not match ID Vault

There should be a new option to forbid access to Domino server for Notes client users using ID files with passwords that don't match the password in ID Vault. Justification: Currently it is complicated to forbid access to Domino from Notes client ...
about 4 years ago in Domino / Security 2 Needs Clarification

Please extend Domino 11.x EOS date

Multiple customers have just upgraded to Domino 11. However, EOS was announced recently. I would like to postpone EOS. Some customers are feeling it difficult to upgrade latest release by EOS. Some customers make the decision to stop using Domino....
about 2 years ago in Domino / Administration 3 Needs Clarification

Add prioritize option in ACL

If a user name is included in two or more groups in ACL, the name receives the access of the group with the highest access.If a user is included in both groupA and groupB, and manager set groupA as Designer and groupB as Creator, a user has Design...
about 4 years ago in Domino / Administration 1 No Plans to Implement

Add a specific setting in the policy which will allow Administrators to assign it via OS platforms

As of the moment, you can not set a target for a policy to be for MacOS only or Windows users. Creating separate groups by OS platforms and changing the structure of the policies is not feasible for other Administrators. Having a specific setting ...
about 4 years ago in Domino / Administration 1 Needs Clarification

Ability get Oauth or SSO configured in Domino to get authentication from AD without having Person document in Domino directory

Ability get Oath or SSO configured in Domino to get authentication from AD without having Person document in Domino directory
about 2 years ago in Domino / Administration 1 Already Exists

iNotes: Restriction to use "_ (underscore)" for folder name

Customer created new folder and folder name was "AAA_BBB" which has "_ (underscore)" between "AAA" and "BBB". However, iNotes showed it as "AAABBB" (without "_"). Using "_" for folder name is restricted as design , so something warning message s...
about 4 years ago in Domino 1 No Plans to Implement

Provide one list with all ERRORLEVEL values set by internal cmd.exe commands

a single command can behave differently depending on whether it was run from the command line, or within a batch script with a .bat extension, or from within a batch script with a .cmd extension. request to trap error levels when running server EX...
over 6 years ago in Domino / Administration 0 Under Consideration

Domino 64 Bit Does Not Forward Events To Tivoli Enterprise Console.

Domino Server 64bit versions to Support Tivoli Enterprise Console. Because TEC miss some library files for 64 bit versions.
about 4 years ago in Domino / Integration 2 No Plans to Implement

Change status for event - Connection from %HOST% rejected for policy reasons

"Connection from %HOST% rejected for policy reasons" "Normal Unknown SMTP Server Connection from <server name> rejected for policy reasons. Connecting host is denied in your configuration. 0x0000" Currently, events of this type are classifi...
about 2 years ago in Domino / General 1 Needs Clarification