Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Pinned ideas

PINNED Use React components to render Notes applications
As a user I need Notes to open an application and show it using modern React based components, because it will look more modern, will be reactive to screen size, be better for accessibility, give us useful additional controls and allow us to contr...

Ideas

In categorized views, build the column-sums with obeying the users permissions

Today, the only way to get permission-sensitive column-sums in categorized views is private on first use, which leads to hundreds of personal views in our databases that all want to be maintained. Once they get too many they can even cause stabili...
over 8 years ago in Domino 0 Under Consideration

Never close homepage (Workspace) with "ESC" key.

- While using Notes client v901FP10IF8, If we open multiple tabs including the default homepage (Workspace), and press "ESC" very fast all tabs are closed including the default homepage (Workspace) - so this is working as per design.- But if we op...
almost 6 years ago in Notes 0 Future Consideration

Mail Template & Router : Allow recall scheduled message for all recipients(include internet mail recipients) when recall requested(before delivery).

V10 support scheduled message, but recall for the scheduled message works after the message is delivered to recipients. Please recall the scheduled message for all recipients in mail.box as soon as possible(before delivery) and allow recall schedu...
over 7 years ago in Domino 1 Assessment

I want emails to be classified during composition according to a policy that enforces prohibited words.

I want emails to be classified during composition according to a policy that enforces prohibited words. The SEND button must be inactive untill classification has set.
8 months ago in Notes 2 Future Consideration

Domino Internet CA should support current standards

The Domino Internet CA currently does not have extended key usage nor Subject Key Identifier/Authorized Key Identifier (not yet enforced) added to certificates. Those attributes are needed today to be compatible with other environments like Apple ...
about 1 year ago in Domino / Security 0 Needs Review

Force password change after next login checkbox

Please add a policy that forces the password to be changed at the next login. The policy should be immediately broadcast to all connected HCL Notes clients so that in case of a security problem, everyone is forced to use a new password. The settin...
over 3 years ago in Domino / Security 3 Under Consideration

Make it easier to resize an image while maintaining its aspect ratio

To resize an image in a rich text field in edit mode, you must specify the width and height numerically in the properties, which makes it difficult to achieve the desired size in a single operation, and the operation must be repeated until the des...
about 2 years ago in Notes 6 Future Consideration

SMTPUTF8 support is required to keep receiving messages

Domino should support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533) As more and more messages contains UTF8 in the headers. These messages get bounced now. RFC 6532 and RFC 6531 allow the inclusi...
about 1 year ago in Domino / General 2 Needs Clarification

'Sent by' should not appear in a delegated mail or Removal of Sent By field in Mail-in Databases

May I know how to remove/hide the sent by "username" when I am using Shared email account send the email to other customer?
about 8 years ago in Notes 5 Future Consideration

Allow drag & drop between categories in views in order to behave like cards

Would be nice zu be able to drag & drop documents between categories in views to behave like a cards.In addition a new type of view format to be able to organise documents like card boards (e.g. Kanban) with using categories as columns.
almost 5 years ago in Notes 2 Future Consideration