Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Pinned ideas

PINNED Use React components to render Notes applications
As a user I need Notes to open an application and show it using modern React based components, because it will look more modern, will be reactive to screen size, be better for accessibility, give us useful additional controls and allow us to contr...

Ideas

the VOP notification system needs to be improved : push notification

VOP (especially in PWA version) is very popular with customers, one of the aspects to improve is the delay of notifications and the way they are handled. I just think you could improve on that by implementing push notifications. doesn't require mu...
over 6 years ago in Verse / Verse on Premises 7 Assessment

Check mail rules when renaming or deleting folder

When a user renames or deletes a folder, check if the folder was referenced in a mail rule and, if so, alert the user.
over 8 years ago in Notes 1 Future Consideration

Ability to login DRAPI using Java/LS bindings in Domino

DRAPI is expanding capabilities beyond what we can do using standard Domino programming. For instance, we can launch a co-editing, OData integration through the Domino Rest API or running background agents asynchronously. We could use these capabi...
over 1 year ago in Domino / Security 1 Needs Review

Server-Rules for E-Mail-Header

Our provider uses anti-spam software that writes the SPAM probability in the email header. Example: X-Spam-Level: ***** There should be a central way to evaluate the email header in Domino, for example to add a keyword to the subject line of affec...
over 2 years ago in Domino / Security 2 Under Consideration

Support emojis in Subject line in iNotes and Notes Client

Currently emojis are not supported in subject line when sending mails from iNotes and Notes Client. Even if we add the emojis then they may be rendered differently at the time of receiving mail by recipient. So there is a feature request to fully ...
over 1 year ago in Domino / Administration 0 Needs Review

Allow the users to add custom filters on Toolbar in Verse

Currently in HCL Verse (VOP) we can filter the mails based on 2 inbuilt mail filters like "Attachment" and "Unread mails". So using these 2 filters we can filter the mails with attachment or unread mails to display. However these filters are not s...
8 months ago in Verse / Verse on Premises 3 Future Consideration

Append "Find a time" to email

As a user, I want to be able to view users' free time directly from the email, without creating calendar entries, because when receiving emails, users want to understand when they can create a meeting with the sender without actually creating the ...
6 months ago in Verse / Verse on Premises 2 Future Consideration

Fix focus on embedded Admin Console Dialog

When you are running the server console from within Admin Central or by creating a smart icon running @Command([AdminRemoteConsole]), the dialog box does not default to "Send" when you hit <Return> after entering a command. Instead it toggle...
11 months ago in Notes 0 Future Consideration

The customer wants change the profile picture frame in the embedded Sametime.

When you use applications such as Sametime connect client / Connections / Verse on Premise, user's profile picture displays in circle border whereas when you use the embedded Sametime HCL Notes profile picture is display in square border. Sugg...
almost 2 years ago in Notes 1 Already Exists

Support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533)

Domino should support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533) RFC 6532 and RFC 6531 allow the inclusion of Unicode characters in a header content using UTF-8 encoding, and their transmissio...
over 5 years ago in Domino 0 Assessment