Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

SAPGUI 7.6 to work with SAP Connector

Enhancement request for SAPGUI 7.6 to work with SAP Connector
almost 6 years ago in Connector for SAP Solutions 3 Assessment

Domino Internet CA should support current standards

The Domino Internet CA currently does not have extended key usage nor Subject Key Identifier/Authorized Key Identifier (not yet enforced) added to certificates. Those attributes are needed today to be compatible with other environments like Apple ...
about 1 year ago in Domino / Security 0 Needs Review

SMTPUTF8 support is required to keep receiving messages

Domino should support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533) As more and more messages contains UTF8 in the headers. These messages get bounced now. RFC 6532 and RFC 6531 allow the inclusi...
about 1 year ago in Domino / General 2 Needs Clarification

Make EnableJavaAgentCache=2 the default setting

This technote indicates you can set EnableJavaAgentCache=2 on a Domino server to prevent out of memory errors when Java agents use attached JAR files: https://support.hcltechsw.com/csm?id=kb_article&sysparm_article=KB0089161 It would be nice f...
almost 3 years ago in Domino 1 Needs Review

Configuration Document for automatically removing finished AdminP Requests

In some environments the Domino Admins are extremely lazy and don´t remove finished AdminP requests from the ADMIN4.NSF Wouldn´t it be helpful to have the option to configure that finished requests would automatically be removed from the ADMIN4.NS...
over 6 years ago in Domino / Administration 2 Under Consideration

Dedicated Option/setting to redirect to a specific page solely for re-logins after session expiry.

Customer requirement, a dedicated option or setting that enables redirection to a specific page exclusively for re-logins following session expiration (session timeout). As an alternative way/ method can be, the custom login form using $$LoginUser...
11 months ago in Domino / Administration 0 Needs Review

Make it possible for support staff to enable and collect Nomad Verbose Logging / Problem Report Data (without asking users)

With the Nomad Mobile client, support staff need an easier way of investigating issues as its not always easy or possible to ask remote / non-IT users through the manual steps when they are out in the field. What would make things a lot easier wou...
over 1 year ago in Nomad / Nomad (iOS) 0 Under Consideration

Add HTTP session Activity information in "Usage" section of log.nsf

As of now only the Notes session activity is being recorded in "Usage" views of log.nsf and it is very helpful in understanding the users accessing the databases and number of documents read/write in a session and the number of transactions perfor...
over 3 years ago in Domino / Reporting & Analytics 0 Under Consideration

"Delay delivery until" option in Mail-in Database

Email delivery can be delayed when creating an email via the Notes client. Create the email and go to "Delivery Options" and select the "Delay Delivery Until" option.Enable the delay option for Mail-In Databases
about 3 years ago in Domino / General 4 Needs Clarification

Option to avoid horizontal scrolling

When scrolling on a document on a mobile device, the document can also be scrolled sideways, even if the design is made for small screens Provide an option to prevent sideways scrolling
over 6 years ago in Nomad / Nomad (Android) / Nomad (iOS) 0 Needs Review