Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Domino

Mail Template & Router : Allow recall scheduled message for all recipients(include internet mail recipients) when recall requested(before delivery).

V10 support scheduled message, but recall for the scheduled message works after the message is delivered to recipients. Please recall the scheduled message for all recipients in mail.box as soon as possible(before delivery) and allow recall schedu...
over 7 years ago in Domino 1 Assessment

Force password change after next login checkbox

Please add a policy that forces the password to be changed at the next login. The policy should be immediately broadcast to all connected HCL Notes clients so that in case of a security problem, everyone is forced to use a new password. The settin...
over 3 years ago in Domino / Security 3 Under Consideration

Allow Domino to capture client side configuration information

You're trying to determine which servers or appliances are connecting to the Domino SMTP relay servers using IP addresses versus hostnames. You want a way to distinguish, within the console logs, which devices are using hard-coded IP connections. ...
4 months ago in Domino / Administration 1 Needs Clarification

Delete messages in all archive replicas when you click the "Restore and delete" button.

As a user, I want the "Restore and Delete" button in the archive to delete the message in all archive replicas. Currently, when using this button, the message is restored if the archive has replicas. This results in duplicate messages in both the ...
8 months ago in Domino / General 0 Needs Review

SMTPUTF8 support is required to keep receiving messages

Domino should support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533) As more and more messages contains UTF8 in the headers. These messages get bounced now. RFC 6532 and RFC 6531 allow the inclusi...
about 1 year ago in Domino / General 2 Needs Clarification

Additional Option required to access database on other Domino Server by Agent Signer ID.

Agent Manager task is currently responsible for execution of all scheduled agents that run on Domino Server. The agent manager is one of the Domino server processes. When any scheduled agent needs to access some other database present on another D...
over 4 years ago in Domino / Security 1 Already Exists

Improve the integration of Jenkins and Git with Domino to automate the process of replacing templates in applications

In times of pandemic with COVID-19, many companies are adopting the home office work model, so the need to improve and facilitate Jenkins and Git integration with Domino as much as possible to automate the process of updating template.
over 6 years ago in Domino / Administration 0 Under Consideration

Multiple windows for Domino Administrator

It should be possible to connect to different servers in multiple windows with Domino Administrator. Sometimes administrators have to switch back and forth between different servers and it's time consuming.
over 7 years ago in Domino / Administration 1 Under Consideration

Suppress the alert message in DDM “Failed to authenticate with server….: This server does not have the vault.”.

Customer is getting DDM alerts as “ID failed to authenticate in vault ''…….. Error: Entry not found in index” when users are logging in to Notes using their http password where there is no ID vault for the users. Customer wants to suppress this al...
over 4 years ago in Domino / Administration 4 Under Consideration

Show Deletion Logging Status of Database

How can I find out, whether a database has deletion logging activated? Please make it visible in one or all ways: sh database db.nsf -> DL Status start delete.log with a list of logged databases list logged databases with show server ... If I...
almost 8 years ago in Domino / Administration 2 Under Consideration