Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

implement "Navigation list" in a web application

We are trying to implement "navigation list" in a web application, The Navigation should be as follow Scenario as follow, Top page sequentially1 Select "Page one" (Main page)⇒Display Page one list (display list view of Page one DB)2 Select "page t...
over 7 years ago in Domino / Administration 1 Needs Clarification

Clear wording in update notification of Nomad Web.

Add wording "Nomad Web" to update notification panel. Nomad Web update notification appears on the right bottom corner with wording "Update Availavle" (see attached). Users reporeted that "I was puzzled withi this notification because I could not ...
almost 5 years ago in Nomad / Nomad (Web) 0 Future Consideration

Options in Domino to check the mail routing logs for the previous months.

Have an option to check the mail routing logs for the previous months
over 2 years ago in Domino / General 1 Already Exists

Have some kind of exemption in "SMTP Outbound Controls".

We have a large group that is denied sending to the internet. We would like to have some kind of exemption to allow sending to a certain domain only. The group is quite large so mail rule is not an option.
almost 5 years ago in Domino / Administration 0 Assessment

Wrong syntax for deletion logging needs to result in an error message such as "invalid command line option"

As per existing documentation https://www.ibm.com/support/knowledgecenter/en/SSKTMJ_10.0.0/admin/admn_monitoring_doc_deletions.html the one and only syntax to use is Run Compact as follows on the server:load compact <database path> -dl on ...
over 7 years ago in Domino / Administration 0 Under Consideration

Switching stacked DBs on Recent Applications.

DB icons on Recent Applications are not stacked. When I make a local replica, I need open an application to access the DB on servers, and the same thing happens in accessing local replica after that. This is quite inconvenient.
over 7 years ago in Nomad / Nomad (Web) 0 Future Consideration

Problem with capture a part of screen in firefox with sametime cloud

Problem with capture a part of screen in firefox with sametime cloud
over 7 years ago in Sametime / Chat 0 No Plans to Implement

Incomplete or No Cache-control Header Set Support

This will allow Domino to address issue with No Cache-control Header Set and provide fixes using internet site
almost 5 years ago in Domino / Administration 0 Under Consideration

Non-English IMAP Outlook client Sent Item and Deleted Item folder Sync.

On Outlook 2019, when you are using other language(aside for English) if you setup IMAP to connect to a Domino server. It creates folders that translates to "Deleted Items", "Sent Items", and "Junk Mail". Sample Arabic:البريد الإلكتروني غير الهام ...
almost 5 years ago in Domino / Templates 0 Needs Review

Line break in failure message settings of configuration document is not obeyed

If we put some customized failure messages with line breaks in below configuration setting field then line break is not obeyed. -------------------------- Configuration document->Router/SMTP->Advanced->Controls->Failure Messages sect...
almost 5 years ago in Domino / Administration 0 Under Consideration