Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Password policy functioning improvements with "Check vault first then directory"

ID vault is implemented on the server and in configuration document "Check vault first then directory" is enabled. All users authenticate to the server through ID vault successfully. Use case: The web user is able to login even though the warning ...
almost 2 years ago in Domino / Security 0 Needs Review

Use IF1 or 2... instead of SHF123 as product version. SHF is IBM internal management number, is not understadable what it is all about.

SHF is used for everywhere in Interim Fix (IF) like in product (Help - About) and downloaded program like 852FP4SHF470_W32_standard.exe. IF number shall be added. SHF is IBM internal management number and nothing to do with users. Users can not re...
over 7 years ago in Domino / General 1 Under Consideration

Enhance Admin Central to facilitate email alias management

Admin Central: (so not Admin client, but that category does not exist (yet)) After updates to email aliases, I need to do an load updall names, followed by a tell router update config. How about adding that to Admin Central for easy email alias ma...
over 2 years ago in Admin Client 0 Under Consideration

Make the "Relay host for messages leaving the local internet domain" field multi-values

This would allow fallback smtp relays, for internal redundant architectures, or comply with mail-out security providers recommendations, like HornetSecurity, Proofpoint or others.
10 months ago in Domino / Administration 0 Under Consideration

SAPGUI 7.6 to work with SAP Connector

Enhancement request for SAPGUI 7.6 to work with SAP Connector
almost 6 years ago in Connector for SAP Solutions 3 Assessment

Domino Internet CA should support current standards

The Domino Internet CA currently does not have extended key usage nor Subject Key Identifier/Authorized Key Identifier (not yet enforced) added to certificates. Those attributes are needed today to be compatible with other environments like Apple ...
about 1 year ago in Domino / Security 0 Needs Review

SMTPUTF8 support is required to keep receiving messages

Domino should support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533) As more and more messages contains UTF8 in the headers. These messages get bounced now. RFC 6532 and RFC 6531 allow the inclusi...
about 1 year ago in Domino / General 2 Needs Clarification

Make EnableJavaAgentCache=2 the default setting

This technote indicates you can set EnableJavaAgentCache=2 on a Domino server to prevent out of memory errors when Java agents use attached JAR files: https://support.hcltechsw.com/csm?id=kb_article&sysparm_article=KB0089161 It would be nice f...
almost 3 years ago in Domino 1 Needs Review

Configuration Document for automatically removing finished AdminP Requests

In some environments the Domino Admins are extremely lazy and don´t remove finished AdminP requests from the ADMIN4.NSF Wouldn´t it be helpful to have the option to configure that finished requests would automatically be removed from the ADMIN4.NS...
over 6 years ago in Domino / Administration 2 Under Consideration

Dedicated Option/setting to redirect to a specific page solely for re-logins after session expiry.

Customer requirement, a dedicated option or setting that enables redirection to a specific page exclusively for re-logins following session expiration (session timeout). As an alternative way/ method can be, the custom login form using $$LoginUser...
11 months ago in Domino / Administration 0 Needs Review