Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Traveler Server (IMSMO Mobile) must support Outlook Mobile Client

Currently IBM support Microsoft Outlook client through IBM Mail Support for Microsoft Outlook (IMSMO). Why not extend this support to Microsoft Outlook Mobile Client.
almost 8 years ago in Traveler 3 No Plans to Implement

Add the ability to disregard the cadence for specific form/app/stage reminders

We need the ability to [control] disregard / override the server cadence for specific form /app / stage reminders: Who needs this? Developers and Application owners at the time of app construction or app modification. What do they want? Ability to...
over 1 year ago in Leap 0 Needs Review

Move all documentation, examples etc to Git

It would be really great if HCL could move all documentation related to especially LotusScript, @Formula, NodeJS and Java (both standard Java in agents, servlets, OSGi and Proton Java gRPC API) etc to Git so that everyone could participate in exte...
about 5 years ago in Domino / General 0 Assessment

Support for TLS 1.3 for Traveler and Verse App IOS and Android

Support for TLS 1.3 for Traveler and Verse App IOS and Android
about 4 years ago in Traveler 4 Under Consideration

Notes client: alias for fields

Volt creates now the field prepending F_fieldname So in this case we can not use an existing native notes app. If we can add an alias in a field in the notes client like for views and forms is the case we could "link" the fields of Volt with the f...
over 6 years ago in Leap 7 No Plans to Implement

Security issue: Server Monitoring in Admin client scans all domains even when only one is selected

I work with multiple companies and frequently switch locations to use different Notes IDs for each company. If I run the server monitoring, it will try to poll every server I have identified in every domain, even when I select one specific domain ...
over 7 years ago in Admin Client 3 Under Consideration

Excluding forms directly from full-text indexes is not supported.

In Domino 12, there is an option to exclude fields from full-text indexes. Please refer to the article below for the steps and more details. Title: Specifying fields to exclude from full-text indexes https://help.hcl-software.com/dom_designer/12.0...
almost 2 years ago in Domino / General 1 Needs Review

Use IF1 or 2... instead of SHF123 as product version. SHF is IBM internal management number, is not understadable what it is all about.

SHF is used for everywhere in Interim Fix (IF) like in product (Help - About) and downloaded program like 852FP4SHF470_W32_standard.exe. IF number shall be added. SHF is IBM internal management number and nothing to do with users. Users can not re...
over 7 years ago in Domino / General 1 Under Consideration

Enhance Admin Central to facilitate email alias management

Admin Central: (so not Admin client, but that category does not exist (yet)) After updates to email aliases, I need to do an load updall names, followed by a tell router update config. How about adding that to Admin Central for easy email alias ma...
over 2 years ago in Admin Client 0 Under Consideration

SMTPUTF8 support is required to keep receiving messages

Domino should support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533) As more and more messages contains UTF8 in the headers. These messages get bounced now. RFC 6532 and RFC 6531 allow the inclusi...
about 1 year ago in Domino / General 2 Needs Clarification