Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Request to all events reported in log.nsf

There are some events in the console log file that are not reported to log.nsf. Examples of such events are: - LkMgr BEGIN Long Held Lock Dump ------------------ - DbMarkCorrupt(Duplicate DbName found) Administrator want to receive alert when the ...
over 2 years ago in Domino / General 2 Under Consideration

Enable Web Chat/Progressive Web Application (PWA) for multiple communities

Currently Progressive Web Application (PWA) is only working for a single Sametime Community in Notes embedded Sametime client or Standalone Sametime client. This should work for multiple communities. Otherwise the feature will be not enabled for S...
about 1 year ago in Sametime / Chat 0 Assessment

Better filtering options for "recent" meetings, etc.

Currently the only available filtering options for recent meetings, recordings, etc. are "Last 7 days", "Last month" and "Select date". This is highly unflexible and makes it really hard to find a specific meeting in a certain timeframe for eg dow...
11 months ago in Sametime / Meetings 0 Needs Review

SMTPUTF8 support is required to keep receiving messages

Domino should support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533) As more and more messages contains UTF8 in the headers. These messages get bounced now. RFC 6532 and RFC 6531 allow the inclusi...
about 1 year ago in Domino / General 2 Needs Clarification

Improve the behavior when searching contacts in Sametime Web

The customer have observed 2 behaviors when doing a contact search in embedded client vs. web client.In embedded client - entering just two characters is enough for the contact to be found, regardless of where those characters appear — at the begi...
about 1 year ago in Sametime / Chat 0 Under Consideration

Delete messages in all archive replicas when you click the "Restore and delete" button.

As a user, I want the "Restore and Delete" button in the archive to delete the message in all archive replicas. Currently, when using this button, the message is restored if the archive has replicas. This results in duplicate messages in both the ...
8 months ago in Domino / General 0 Needs Review

The feature to extract all chat history that matches the conditions of user and date

For auditing Sametime chat content, our customer need that Sametime has the feature to extract all chat history that matches the conditions of user and date. This is the mandatory feature that the customer uses the Sametime.
over 4 years ago in Sametime / Chat 2 Under Consideration

Drastically improve quality of rendering online meetings with background images

Improve quality of rendering online meetings with background images (trim). Everybody who has seen this function in Sametime meetings at work has told me that the quality is much worse than eg. Zoom.
almost 4 years ago in Sametime / Meetings 3 Under Consideration

Speed up saving Internet Site documents

Saving Internet Site documents is pretty slow. The reason for that is in the QuerySave of the $internetSite sub form, searching for a Certifier document corresponding to the Organization item. The code loops through every view entry in the ($Certi...
over 3 years ago in Domino / General 0 Assessment

Product Documentation Translation

I would like to see product documentation for local languages available for all products. It cannot be assumed that all customers have a command of the English language in a way that makes work easier. This can be done analogously to the documen...
over 5 years ago in Domino / General 3 Assessment