Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Pinned ideas

PINNED Use React components to render Notes applications
As a user I need Notes to open an application and show it using modern React based components, because it will look more modern, will be reactive to screen size, be better for accessibility, give us useful additional controls and allow us to contr...

Ideas

Support emojis in Subject line in iNotes and Notes Client

Currently emojis are not supported in subject line when sending mails from iNotes and Notes Client. Even if we add the emojis then they may be rendered differently at the time of receiving mail by recipient. So there is a feature request to fully ...
over 1 year ago in Domino / Administration 0 Needs Review

Fix focus on embedded Admin Console Dialog

When you are running the server console from within Admin Central or by creating a smart icon running @Command([AdminRemoteConsole]), the dialog box does not default to "Send" when you hit <Return> after entering a command. Instead it toggle...
11 months ago in Notes 0 Future Consideration

The customer wants change the profile picture frame in the embedded Sametime.

When you use applications such as Sametime connect client / Connections / Verse on Premise, user's profile picture displays in circle border whereas when you use the embedded Sametime HCL Notes profile picture is display in square border. Sugg...
almost 2 years ago in Notes 1 Already Exists

Support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533)

Domino should support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533) RFC 6532 and RFC 6531 allow the inclusion of Unicode characters in a header content using UTF-8 encoding, and their transmissio...
over 5 years ago in Domino 0 Assessment

When a idea is shipped, post the version, link to download, and link to documentation

A lot of times I may see a aha be labeled as Shipped, but then do not know what version of Notes/Verse/Domino it is shipped for and there is no place to start a proof of concept. Without any direction this shipped feature may go under the radar. ...
over 7 years ago in Domino / General 2 Under Consideration

Allow 2FA to use Email Only

We host systems that are used by customers who change companies all the time. Sometimes when they leave companies, we are not notified. Since people now take their BYOD phones with them, any MFA/2FA using SMS or Authenticator Apps can be used outs...
over 1 year ago in Domino / Security 5 No Plans to Implement

Better NSD crash diagnostic logs collection

We frequently encountered this situation where Domino crashed due to abnormal termination and IBM Support's reply is always the NSD log is insufficient to provide details on the crash and we need to implement NSD -monitor to troubleshoot further. ...
over 8 years ago in Domino / Administration 5 Under Consideration

Add new action for Mail Rules: Mark as read

Hi. I just found a really interesting and useful Action within rules en Google Mail. You can Mark emails as read. There may be conditions where this is really handy, for instance: System Notifications which return Success be moved to a folder and ...
11 months ago in Domino / General 1 Needs Review

Option to Display Generic Calendar Notifications Without Revealing Meeting Details

Currently, HCL Notes Client displays full meeting details such as subject, organizer, and location in calendar notifications. This can result in unintentional exposure of sensitive or confidential information during screen sharing or presentations...
about 1 year ago in Notes 0 Future Consideration

Nomad web should leverage contacts in mail file

Contacts can be sync from local names.nsf into mail file. But Nomad web cannot use them. This should be improved.
9 months ago in Nomad / Nomad (Web) 2 Already Exists