Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Support emojis in Subject line in iNotes and Notes Client

Currently emojis are not supported in subject line when sending mails from iNotes and Notes Client. Even if we add the emojis then they may be rendered differently at the time of receiving mail by recipient. So there is a feature request to fully ...
over 1 year ago in Domino / Administration 0 Needs Review

Allow 2FA to use Email Only

We host systems that are used by customers who change companies all the time. Sometimes when they leave companies, we are not notified. Since people now take their BYOD phones with them, any MFA/2FA using SMS or Authenticator Apps can be used outs...
over 1 year ago in Domino / Security 5 No Plans to Implement

Server-Rules for E-Mail-Header

Our provider uses anti-spam software that writes the SPAM probability in the email header. Example: X-Spam-Level: ***** There should be a central way to evaluate the email header in Domino, for example to add a keyword to the subject line of affec...
over 2 years ago in Domino / Security 2 Under Consideration

Enable "document body compression" in the mail template by default

On top of the space savings by DAOS, the advanced database property "Compress document data" can reduce the document and therefore database size significantly (up to 60%) by compressing non-summary item data in all documents in a selected database...
about 1 month ago in Domino / Administration 0 Needs Review

Domino webservice consumer that should support adding an OAuth authentication token to its header

We need the ability in Domino webservice consumer that should support adding an OAuth authentication token to its header 1.Who needs this? Developer, Application Owner, required by several webservice providers like SAP, ... 2.What do they want? Ab...
over 1 year ago in Domino / General 2 Under Consideration

DominoIQ RAG should be able to integrate with other AI services

No description provided
4 months ago in Domino / DominoIQ 5 Needs Clarification

Support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533)

Domino should support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533) RFC 6532 and RFC 6531 allow the inclusion of Unicode characters in a header content using UTF-8 encoding, and their transmissio...
over 5 years ago in Domino 0 Assessment

When a idea is shipped, post the version, link to download, and link to documentation

A lot of times I may see a aha be labeled as Shipped, but then do not know what version of Notes/Verse/Domino it is shipped for and there is no place to start a proof of concept. Without any direction this shipped feature may go under the radar. ...
over 7 years ago in Domino / General 2 Under Consideration

Usage report for each mail database

This will show the following details regarding user activity in a mail database Details with the report:1. User access time 2. Record messages sent 3. Deletion message 4. Created or deleted folders 5. Mail move by rule or manually 6. Action perfor...
over 1 year ago in Domino / Administration 1 Needs Clarification

Better NSD crash diagnostic logs collection

We frequently encountered this situation where Domino crashed due to abnormal termination and IBM Support's reply is always the NSD log is insufficient to provide details on the crash and we need to implement NSD -monitor to troubleshoot further. ...
about 8 years ago in Domino / Administration 5 Under Consideration