Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Certstore retry when renewal fails

If the let’s encrypt network isn’t responding due to local or global network failure. the server should have some options for retries of renewals to keep the server running as expected even if temporary failures occurs. Also that if several failur...
9 months ago in Domino / Security 1 Needs Review

Need to expose the File -> Security menu for Nomad just like a notes client. [Android]

Using Notes client customer can add document encryption secret key. Some of customer applications require a Secret Key to view some of the applications' fields. Using notes client They have a option under File --->Security --> User Security ...
9 months ago in Nomad / Nomad (Android) 0 Future Consideration

Allow OoO to respond backdated

OoO as Service is best-practice and moving away from the "old" agent type is highly recommended. But there is one disadvantage: The OoO service will only be able to send / respond to new emails. The agent can be configured to react "backwards" and...
over 4 years ago in Domino / Administration 0 Under Consideration

Server Console command to hot update FP and Interim Fixes

Since these are more frequent and the process requires logging into the server desktop and running the installs, why not have a server console command to initiate a update for the latest release or specify a release version for FP and Interim fixe...
over 7 years ago in Domino / Administration 2 Under Consideration

To be able to add a Captcha on the iNotes Login form natively

Currently this feature is not available natively on Domino and can be achieved by customizing the redirect form. This link contains a video showing the result of a customization and it would be nice to have this implemented natively in order to in...
over 7 years ago in Domino / Security 2 Under Consideration

Route specific sender id external domain by alternate path

Using the option "“Relay host for messages leaving the local Internet domain" customer would like to achieve the following: 1. When mail is from *@domain.com it will be forwarded to X.X.X.A2. Then when mail is from specific_user@domain.com it will...
over 7 years ago in Domino / Administration 2 Under Consideration

Changed HTTP password should sync with the notes ID file which is in the mail file or in Notes ID vault

Currently, the password sync only happens when the users change their Notes password[if policy applied], not vice-versa. Internet password synchronization only works in Notes. It does not work if you update your password using iNotes. Refer to fol...
over 4 years ago in Domino / Administration 2 No Plans to Implement

Allow the width of the selection margin to be adjusted

Depending upon the type of protective wallet used with a mobile device, it may not be possible to easily reach the left-edge of the screen, making selection of specific documents difficult. Generally, offering users a larger click "target" when se...
about 6 years ago in Nomad / Nomad (Android) / Nomad (iOS) 2 Under Consideration

Show Last compact date in catalog.nsf

Database Last compact date can be seen only in Domino Administrator. for monitoring purposes and script use, please: Add new DB property of db.LastCompact plz add this attribute to Catalog.nsf
about 3 years ago in Domino / Administration 1 Needs Clarification

DirSync: Get rid of LDAP search filter length limit

There is a search filter length limit of 255 characters. Having a bigger query will lead to an error like 87: Bad search filter Please get rid of that limit or at least warn the user if the filter exceeds ~231 characters since DirSync wraps around...
over 4 years ago in Domino 0 Under Consideration