Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Domino webservice consumer that should support adding an OAuth authentication token to its header

We need the ability in Domino webservice consumer that should support adding an OAuth authentication token to its header 1.Who needs this? Developer, Application Owner, required by several webservice providers like SAP, ... 2.What do they want? Ab...
over 1 year ago in Domino / General 2 Under Consideration

Support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533)

Domino should support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533) RFC 6532 and RFC 6531 allow the inclusion of Unicode characters in a header content using UTF-8 encoding, and their transmissio...
over 5 years ago in Domino 0 Assessment

When a idea is shipped, post the version, link to download, and link to documentation

A lot of times I may see a aha be labeled as Shipped, but then do not know what version of Notes/Verse/Domino it is shipped for and there is no place to start a proof of concept. Without any direction this shipped feature may go under the radar. ...
over 7 years ago in Domino / General 2 Under Consideration

Usage report for each mail database

This will show the following details regarding user activity in a mail database Details with the report:1. User access time 2. Record messages sent 3. Deletion message 4. Created or deleted folders 5. Mail move by rule or manually 6. Action perfor...
over 1 year ago in Domino / Administration 1 Needs Clarification

Better NSD crash diagnostic logs collection

We frequently encountered this situation where Domino crashed due to abnormal termination and IBM Support's reply is always the NSD log is insufficient to provide details on the crash and we need to implement NSD -monitor to troubleshoot further. ...
about 8 years ago in Domino / Administration 5 Under Consideration

Authenticated Received Chain (ARC) signing support

After the integration of the DKIM signature key, SPF evaluation, it would be interesting to complete the support for the anti-spam scheme through the integration of ARC signatures (RFC 8617), which for example solve the problem of message forwardi...
almost 3 years ago in Domino / Security 1 No Plans to Implement

Customise the Domino Installer: Check the installed version of Verse

We had installed Domino 14.5 FP1. Regarding the following security vulnerabilities in Verse:https://support.hcl-software.com/csm?id=kb_article&sysparm_article=KB0129925We installed version 3.2.6 IF1.We then decided to upgrade to Domino version...
6 months ago in Domino / General 3 Already Exists

The Domino 'Repair' feature should work for locally-encrypted databases

HCL Domino Symmetrical Cluster "repair" feature (introduced in V10) maintains database consistency across cluster members by ensuring identical file structures and repairing damaged/missing databases using donor replicas. Unfortunately, this featu...
7 months ago in Domino / Administration 0 Under Consideration

Make osgi_http_dynamic_bundles settable via the server console

For some reason, this variable is specially cordoned off, and doing set config osgi_http_dynamic_bundles=foo.nsf leads to "This system variable cannot be set via the server console. You must edit NOTES.INI to set this variable". This doesn't seem ...
6 months ago in Domino / Administration 0 Needs Review

Spell check in 2 languages at once

Customer has many users that send email in multiple languages. The memos are composed with the first paragraph in English and the Second in French or Dutch. They want to be able to spell check it once for both languages. For example: to have Notes...
over 6 years ago in Domino / Administration 2 Assessment