Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533)

Domino should support for Email Address Internationalization OR Internationalized Email specs SMTPUTF8 (RFC6530 - 6533) RFC 6532 and RFC 6531 allow the inclusion of Unicode characters in a header content using UTF-8 encoding, and their transmissio...
over 5 years ago in Domino 0 Assessment

When a idea is shipped, post the version, link to download, and link to documentation

A lot of times I may see a aha be labeled as Shipped, but then do not know what version of Notes/Verse/Domino it is shipped for and there is no place to start a proof of concept. Without any direction this shipped feature may go under the radar. ...
over 7 years ago in Domino / General 2 Under Consideration

Better NSD crash diagnostic logs collection

We frequently encountered this situation where Domino crashed due to abnormal termination and IBM Support's reply is always the NSD log is insufficient to provide details on the crash and we need to implement NSD -monitor to troubleshoot further. ...
about 8 years ago in Domino / Administration 5 Under Consideration

Usage report for each mail database

This will show the following details regarding user activity in a mail database Details with the report:1. User access time 2. Record messages sent 3. Deletion message 4. Created or deleted folders 5. Mail move by rule or manually 6. Action perfor...
over 1 year ago in Domino / Administration 1 Needs Clarification

DominoIQ RAG should be able to integrate with other AI services

No description provided
4 months ago in Domino / DominoIQ 5 Needs Clarification

Authenticated Received Chain (ARC) signing support

After the integration of the DKIM signature key, SPF evaluation, it would be interesting to complete the support for the anti-spam scheme through the integration of ARC signatures (RFC 8617), which for example solve the problem of message forwardi...
almost 3 years ago in Domino / Security 1 No Plans to Implement

Spell check in 2 languages at once

Customer has many users that send email in multiple languages. The memos are composed with the first paragraph in English and the Second in French or Dutch. They want to be able to spell check it once for both languages. For example: to have Notes...
over 6 years ago in Domino / Administration 2 Assessment

Make mail template available in all languages as separate download

If your organization uses multiple mail template languages, you have to install the Domino server language pack for each language, just to get that 1 ntf file. This is very time consuming! Please make the mail template available in all languages a...
almost 7 years ago in Domino 5 Under Consideration

How do we change the sender name for DDM events?

DDM sends email notifications in the format of servername/org@company.com The customer wants it to only send as servername@company.com but we have not found a way to do so yet. An alternative request would be how does one set the FROM section for ...
over 1 year ago in Domino / Administration 0 Needs Review

Security Audit Trail For Notes/Domino for Compliance purpose

There is a need to have Security Audit Trail For Notes/Domino for Compliance purpose. The security compliance team in any company would request for Audit trail especially the changes done with Full Admin Access rights. Below is required within Not...
over 7 years ago in Domino / Security 12 Under Consideration