Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Optimize mail document size sent by a LotusScript scheduled agent

Mail documents sent by LotusScript scheduled agents are twice as large as those sent by manually run agents. The increase in size of mail generated by the scheduled agent is due to extra fields. For example, in the smaller mail document there mayb...
over 2 years ago in Domino Designer / LotusScript 1 Already Exists

Wrong syntax for deletion logging needs to result in an error message such as "invalid command line option"

As per existing documentation https://www.ibm.com/support/knowledgecenter/en/SSKTMJ_10.0.0/admin/admn_monitoring_doc_deletions.html the one and only syntax to use is Run Compact as follows on the server:load compact <database path> -dl on ...
over 7 years ago in Domino / Administration 0 Under Consideration

Incomplete or No Cache-control Header Set Support

This will allow Domino to address issue with No Cache-control Header Set and provide fixes using internet site
almost 5 years ago in Domino / Administration 0 Under Consideration

Non-English IMAP Outlook client Sent Item and Deleted Item folder Sync.

On Outlook 2019, when you are using other language(aside for English) if you setup IMAP to connect to a Domino server. It creates folders that translates to "Deleted Items", "Sent Items", and "Junk Mail". Sample Arabic:البريد الإلكتروني غير الهام ...
almost 5 years ago in Domino / Templates 0 Needs Review

Line break in failure message settings of configuration document is not obeyed

If we put some customized failure messages with line breaks in below configuration setting field then line break is not obeyed. -------------------------- Configuration document->Router/SMTP->Advanced->Controls->Failure Messages sect...
almost 5 years ago in Domino / Administration 0 Under Consideration

Select product versions in "Software Selection Filter" of software catalog database (autoupdate.nsf)

Regarding "Software Selection Filter" in "Global Configuration" of software catalog database (autoupdate.nsf), customer want to set product versions, not only the latest version but also old versions.
over 2 years ago in Domino / Administration 2 Needs Review

Problem with capture a part of screen in firefox with sametime cloud

Problem with capture a part of screen in firefox with sametime cloud
over 7 years ago in Sametime / Chat 0 No Plans to Implement

Lotusscript evaluation explained

Get the same error as when creating a @Formula agent when evaluating @Formula in lotusscript.
almost 5 years ago in Domino Designer / LotusScript 0 Under Consideration

There should be an option that recipients also should receive message limit size notification set in Server configuration document.

Generally, by setting the "maximum message size" at the server configuration document of the Domino server. For example :4MB, a non deliver failure report will be returned to the sender when an email exceeding 4MB. So there should be feature where...
almost 5 years ago in Domino / Administration 0 Under Consideration

Validate unique names in the Domino Directory when trying to recall a message

When sending a message to an specific address, the users are receiving an “Ambiguous name” dialog box informing that the name is not unique. Then they need to select the name of the destination address to be able to send the message and this is wo...
over 2 years ago in Domino / General 0 Needs Review