Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Copy text from the server console

Often when I'm using the server console in the admin client I see something interesting and would like to copy that information. So the option to mark and copy text would be very good to have also the option to copy row or marked text
over 2 years ago in Admin Client 3 Already Exists

Mail Quota for specific users only

From the Quota Controls section on the Router/SMTP > Restrictions and Controls > Delivery Controls tab, the "Non deliver to originator" is defines as the Router stops delivering new messages to the mail file and returns a nondelivery message...
about 5 years ago in Admin Client 1 Needs Clarification

Provide REST API to get contents of attachments files in Notes document

For the following existing Rest API which was released with Notes/Domino 9.0.1 , there is no way to get contents of attachments files in Notes document. https://ds-infolib.hcltechsw.com/ldd/ddwiki.nsf/xpAPIViewer.xsp?lookupName=IBM+Domino+Access+S...
almost 4 years ago in Domino Designer / Java 0 Under Consideration

Load designer task on subset of databases

Please allow a parameter in 'load design' commands to only update the design of Categories listed in catalog.nsf, instead of all databases on the server. So basically a subset of databases.
almost 4 years ago in Admin Client 1 Assessment

Needed a way to auto delete the connection document if not required.

If server name is changed or decomissioned , there is the only possiblity to delete on all Notes clients the old connections documents or edit the same manually needed a better method to perform the same without manual work. Like any parameter in ...
over 5 years ago in Admin Client 1 No Plans to Implement

Add Admin Client to the product list in the support ticket entry page

In the support portal where customers post tickets, there is no product entry for the Domino Administrator Client, but there is one for the Notes client and the Domino Designer. Please add Administrator Client to the list of products when creating...
about 4 years ago in Admin Client 2 No Plans to Implement

Missing methods specified in WSDL for some classes (like Attribute class)

Upon importing simple WSDL (attached here) onto Designer Client 901FP10 and 10.0.1FP3, i.e. -Create a new java web service consumer -Type: Java -Open, for example Document.java, no methods to set/get xs:attribute -Another attempt, create a new ja...
almost 7 years ago in Domino Designer / Java 0 Under Consideration

Add a Hibernate Adapter for Domino OGM

Most companies that have Domino have other teams working there such as backend Java or .net core, a front end team. The NodeJS dominoDB addresses the 'new' front end stack. However, most organizations will have core business logic in Java or .NE...
almost 7 years ago in Domino Designer / Java 0 Under Consideration

Domino Admin(DJX Admin) should have a function to create Mail Databases whose IMAP are enabled when we register users whose Mail Systems are Notes

When we register users as Notes Users in Domino Administrator Client(DJX Admin), we select "IBM Notes" in Mail System. but If it is selected, there is no way to create mail databases whose IMAP are enabled. Domino Admin(DJX Admin) should have a fu...
almost 7 years ago in Admin Client 0 Under Consideration

Getting error (NotesException: Notes error: The cryptographic key was not found) when the java code sends MIME email from a Domino db through DIIOP

Getting error (NotesException: Notes error: The cryptographic key was not found) when the java code sends MIME email from a Domino db through DIIOP on 1 of 3 identical Domino 9.0.1 FP10 IF4 servers. Although it works/suppresses the error when doc....
almost 7 years ago in Domino Designer / Java 0 Under Consideration