Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Can support file pathnames that contain a SPACE in an ind file.

Allowing to use spaces in running maintenance command. For example, if the file pathname has spaces, it can still compact (or other maintenance command) successfully "C:\HCL\Domino\Data\customer tracking\customers.nsf"
over 3 years ago in Domino / Administration 1 Under Consideration

Enhance DAOSTune to calculate possible S3 storage

A possibility to calculate how much data could be moved to a tier 2 storage (example all files older than x days) would greatly enhance DAOSTune and help to optimize the Domino server and storage costs.
almost 2 years ago in Domino / Reporting & Analytics 0 Needs Review

"Live" view for Notes client

Would be great to have a "live" option for a Notes view so no value for the view/column values will be stored somewhere so it has absolutely no caching. Bad for performance but there are use cases for it (views with not too large data-sets).
almost 2 years ago in Domino Designer / Views 1 Under Consideration

Microsoft OLE objects fail when Domino server runs as a service

To resolve the issue of running agents that use OLE automation to create Microsoft Office objects while the Domino server is running as a service. Reference link: https://support.hcl-software.com/csm?id=kb_article&sysparm_article=KB0031706
almost 2 years ago in Domino / Integration 0 Needs Review

Add parameter to get list of mail databases by template name

As administrator you can upgrade mail databases defined by the template name. e.g. load convert mail\*.nsf StdR11Mail mail12.ntf .. but an administrator can only uses the "load convert -l" command to get the list of all mail databases. I would lik...
over 3 years ago in Domino / Administration 3 Assessment

Able to retain the content entered in any XPage whenever any error occurs on Save or Submit.

Below error appears when we upload a file that exceeds the size limit on the server side, the following error will be displayed. Issue can be reproduced using File Upload control option in any X-page. ---------------------------------------- Http ...
over 5 years ago in Domino / Security 0 Under Consideration

Remove meeting from Calendar of sender if Delivery Failure mail is received for that meeting

Currently if you send the calendar invitation to some users with attachment of more size than allowed and if you receive the delivery failure for that calendar notice, then invitees do not get calendar invitation but that calendar meeting remains ...
over 7 years ago in Domino / Templates 1 No Plans to Implement

Not possible to identify exactly the cause of high disk utilization issue from Domino end

The disk on which Domino is running has Disk Time as 100%. Currently, it is not possible to identify exactly which DB, etc is causing high disk utilization issue from Domino end. Only option available right now is to check by using windows tools. ...
over 5 years ago in Admin Client 1 No Plans to Implement

Show a deletion confirmation dialog when ctrl+X or right-click > cut is performed on a document

In the Notes / Admin client, whenever you delete a document either by using supr + F9 or with a 'Delete xxx document' button, you'll get a dialog asking if you're sure. But you can also remove a document by cutting it and it will show no confirmat...
over 5 years ago in Admin Client 0 Under Consideration

When user has Manager access to the Notes database, deletion of the database should get processed through Adminp request approval.

In an environment where the user may have Manager access on mail Databases/Application databases. This allows user to delete the database on the server at any given point of time. In case if users deletes there own mail Database OR any database wh...
over 5 years ago in Domino / Administration 2 No Plans to Implement