Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Addition Group criteria in Mail Rule

We would like to have additional criteria in the Mail Rule condition choices. If possible to add Domino group name in the Mail Rule Condition criteria.
over 5 years ago in Admin Client 3 Needs Clarification

Need allow more attributes and customization for anonymous LDAP query.

Using pop3 client(such as outlook) to sync mails from domino mail file via IMAP/Pop3 protocol,need display the phone number of person document on pop3 client(such as outlook) after enabled domino ldap and added the ldap directory to Outlook Addres...
almost 3 years ago in Domino / Administration 2 Already Exists

Please improve the console commands with output filter parameters

Before I do a maintenance work I check the scheduled agents with the command "tell amgr sched". In my situation one of the Domino consoles shows me more than 300 scheduled agents. I have to scroll up in the console to see the next agents which wil...
over 7 years ago in Domino / Administration 0 Under Consideration

Notify before execute 'restart server' or 'quit' on the Domino server console

Today I did some maintenance work on the operating system of a domino server. After the command 'quit' on the server console I got the following message"Error compacting D:\data\admin4.nsf, system_db.ind -REPLICA -REN_WAIT 5 -RESTART: Program shut...
over 7 years ago in Domino / Administration 3 Under Consideration

Option to choose platform for policy (Notes Client and/or Nomad)

We would like to have an option to choose if a policy is to be enabled for a Notes Client only, or for Nomad only or both. Example: One customer is using a desktop-setting policy to create local replicas. But these local replicas should ONLY be cr...
almost 4 years ago in Domino / Administration 1 Under Consideration

Autoreply after Domain Change

When someone email/reply to the old email address the sender will receive an automatic email reply stating that the email domain has been change to a new domain.
almost 4 years ago in Domino / Administration 1 Needs Review

Server side archive : Don't create archive file name with 8.3 format.

When we create server side archive DB, file name will be created using original DB file name and cut off within 8 charactors(ie. 12345678.nsf to archive\a_123456.nsf). User can specify archive file name iNotes preference not in Notes archive setti...
over 7 years ago in Domino / Administration 0 Under Consideration

Sitemap XML for Domino applications

The Sitemaps protocol normally, allows a webmaster to inform search engines about URLs on a website that are available for crawling. A Sitemap is an XML file that lists the URLs for a site. ... This allows search engines to crawl the site more eff...
over 7 years ago in Domino / Administration 0 Under Consideration

Add addional details when message is rejected by policy reasons

When Domino server rejects any message for policy reasons, then it should add more details like sender id, exact reason for rejection like which setting in configuration document or server rule is responsible for rejecting this message. This will ...
almost 4 years ago in Domino / Administration 2 Under Consideration

Add option to manually add TXT to DNS for DNS-01

Currently, DXL definitions are required to use DNS-01 flows. Manual creation is possible, but instructions on how to create dns provider setting document is not provided anytime soon. For this reason, it can only be used on DNS servers such as clo...
almost 2 years ago in Domino / Administration 3 Needs Review