Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Administration

Tool to list which databases use an NLO file.

Need a command that starting from an NLO file list Admin all DBs in my dominodata where this NLO file is referenced.
about 7 years ago in Domino / Administration 0 Under Consideration

Allow to customize the http error 500

When customer follow below method to disable customer access one db from browser: Enable the Don't Allow URL Open setting in Database Properties > Basics tab. When this property is set, the following error is displayed: "Error 500 HTTP Web Serv...
about 7 years ago in Domino / Administration 0 Under Consideration

How To Exclude a Folder from Compact Task

Possibility to run a COMPACT -B on all domino data directory but excluding some folders. Actually we have created a PROGRAM document under domino server configuration to schedule the compact -b on all domino data but we would like to exclude a cou...
about 8 years ago in Domino / Administration 2 No Plans to Implement

Domino LDAP support openldap format

When i use third party integrate with domino eg. nextcloud file share. I found error when i use next config to connect with domino ldap but active directory can work properly.
almost 5 years ago in Domino / Administration 1 No Plans to Implement

server mailrules should search for a keyword in mailheader as a condition

It is not possible to use a mailrule and search for a keyword in the mailheader. It would be great to have that option as a mailrule condition, because if SPAM Appliances or other products put some information in the mailheader (SPF, virus scan no...
almost 4 years ago in Domino / Administration 0 Under Consideration

Designer Task performance improvements

We are facing situation when design task on 1600 custom dbs ran for more than 8 hours while doing full design upgrade. After checking different settings, it turned out that in runs 10x faster when the database is not transactionally logged. HCL Su...
about 2 years ago in Domino / Administration 4 Needs Clarification

Add a "Home server" field in the Person document

Currently, there is one field, "Mail server", containing the server handling incoming emails for a user. If I'm not mistaken, this field is also used to create the initial Online location for the user (field "Home/mail server"). If I change the fi...
over 7 years ago in Domino / Administration 0 Under Consideration

Administrator needs option to record output of "load compact" or "replicate" command output in text file.

When we issue a command "load compact -B abc.nsf" command on domino server console output is recorded in log.nsf database and in the Domino server console.log file. Currently we can create program document for server commands: sh server, sh task a...
over 5 years ago in Domino / Administration 1 Needs Clarification

"From" field in the address details of received mail should display the name of the email address who forwarded the mail to the recipient

"From" field in the address details of received mail should display the name of the email address who forwarded the mail to the recipient. Mails which are forwarded by a rule (or by the use of a forwarding address) show the name of the first origi...
over 6 years ago in Domino / Administration 1 Under Consideration

RNR Database should be able to replicate when $CSTrack exceeds 65,000 bytes

At RNR database when $CSTrack exceeds 65000 bytes, database does not replicate and gives error message "Memory allocation request exceeded 65,000 bytes". SPR#SSARBUMJFJ already raised for this which is treated as Feature Request.
over 4 years ago in Domino / Administration 0 Under Consideration