Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Compact system databases on-line

It's very important to have ability to compact system databases like log.nsf or domlog.nsf online.
over 7 years ago in Domino / Administration 4 Under Consideration

Registration Settings, Mail quota cannot be set more than 10GB

Mail quota cannot be set more than 10GB in Registration Settings/Policy, some customers has this huge quotas.
about 8 years ago in Domino 2 Assessment

Output of update/compact/fixup commands to a log file

When executing maintenance commands like fixup/update/compact, it would be nice to have an option to write the output of the command to a specific file. In addition, options for debugging or generating detailed output of errors or corruptions woul...
over 7 years ago in Domino / Administration 1 Under Consideration

Mail Template & Router : Allow recall scheduled message for all recipients(include internet mail recipients) when recall requested(before delivery).

V10 support scheduled message, but recall for the scheduled message works after the message is delivered to recipients. Please recall the scheduled message for all recipients in mail.box as soon as possible(before delivery) and allow recall schedu...
over 7 years ago in Domino 1 Assessment

Suppress the alert message in DDM “Failed to authenticate with server….: This server does not have the vault.”.

Customer is getting DDM alerts as “ID failed to authenticate in vault ''…….. Error: Entry not found in index” when users are logging in to Notes using their http password where there is no ID vault for the users. Customer wants to suppress this al...
about 4 years ago in Domino / Administration 4 Under Consideration

In categorized views, build the column-sums with obeying the users permissions

Today, the only way to get permission-sensitive column-sums in categorized views is private on first use, which leads to hundreds of personal views in our databases that all want to be maintained. Once they get too many they can even cause stabili...
about 8 years ago in Domino 0 Under Consideration

Directory ACL for HTTP access

If you have Domino server used with internet site for many clients, a requirement is configure specific folder and subfolder for every customer access. In Apache HTTP, NGINX you have this possibiliy.. in Domino, the only way is manage the security...
over 3 years ago in Domino / Security 1 Under Consideration

Changing the character encoding from UTF-8 to ISO-8859-1 of HCL Domino

If we change the character encoding from UTF-8 to ISO-8859-1of the HCL Domino, will HCL continue its support if any issue encounter in the Domino Environment as long as we have a valid entitlement and the Domino version is supported
7 months ago in Domino / General 1 Already Exists

Speed up saving Internet Site documents

Saving Internet Site documents is pretty slow. The reason for that is in the QuerySave of the $internetSite sub form, searching for a Certifier document corresponding to the Organization item. The code loops through every view entry in the ($Certi...
over 3 years ago in Domino / General 0 Assessment

log conflict document in server log

Customer's VIP saw a Replication or save conflicts document but he refused to provide any information. Customer's domino administrator hope Domino server log conflict documents related information in console log.
7 months ago in Domino / Administration 1 Needs Clarification