Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Allow servers to run agents on foreign servers

In Domino it is not possible to have ServerA start an agent on ServerB. This will generate "Error 4184 Cannot access foreign servers when running on a server". The workaround is to call the agent through an http-call which present a lot of other o...
over 3 years ago in Domino / Administration 6 Needs Clarification

Dedicated Option/setting to redirect to a specific page solely for re-logins after session expiry.

Customer requirement, a dedicated option or setting that enables redirection to a specific page exclusively for re-logins following session expiration (session timeout). As an alternative way/ method can be, the custom login form using $$LoginUser...
10 months ago in Domino / Administration 0 Needs Review

Allow mail soft deletions (trash folder) to replicate to other servers

If you create a mail replica on another server the soft deletions (trash folder) do not replicate. It makes sense that all documents should replicate regardless or not if they are in the Trash folder.
over 6 years ago in Domino / Administration 2 Under Consideration

Allow Maximum size limit for console log beyond 4gb or unlimited.

Domino server console.log has a maximum size cap of 4GB. When the ini "Console_Log_Enabled=1" is set on the server, console log is getting overwritten when it reaches 4GB size. There should be a way to have the console.log file unlimited on the s...
about 4 years ago in Domino / Administration 1 Needs Clarification

Fix the LS2J bug "Error loading USE or USELSX module.." It has been around forever!

When using LS2J often you will get the error "Error loading USE or USELSX module.." at UseLSX "*javacon" in LotusScript in the Designer. There is no error! ... but the Designer reports an error and you can not compile. It is very annoying because ...
about 8 years ago in Domino Designer / LotusScript 5 Under Consideration

Easier conversions from Rich Text to other Format

Easier conversions from Rich Text-Fields to HTML, RTF, PDF etc and back without Declare API function.
over 7 years ago in Domino Designer / LotusScript 0 Under Consideration

SAPGUI 7.6 to work with SAP Connector

Enhancement request for SAPGUI 7.6 to work with SAP Connector
almost 6 years ago in Connector for SAP Solutions 3 Assessment

Add a possibility to include LotusScript into xPages

Benefit: use existing code in (existing and new) applications independently of the usage of xPages or native design elements. The goal is to write code once and use it at different places. Please note (written after first comments) that this ide...
about 8 years ago in Domino Designer / LotusScript / XPages 4 Under Consideration

Select Multiple Documents in the view using LS

It will be very helpful if I can use something like: NotesUIView.SelectDocuments( coll as NotesDocumentCollection ) which marks all documents from the collection with selection marks.
about 8 years ago in Domino Designer / LotusScript 0 Under Consideration

Configuration Document for automatically removing finished AdminP Requests

In some environments the Domino Admins are extremely lazy and don´t remove finished AdminP requests from the ADMIN4.NSF Wouldn´t it be helpful to have the option to configure that finished requests would automatically be removed from the ADMIN4.NS...
over 6 years ago in Domino / Administration 2 Under Consideration