Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Microsoft OLE objects fail when Domino server runs as a service

To resolve the issue of running agents that use OLE automation to create Microsoft Office objects while the Domino server is running as a service. Reference link: https://support.hcl-software.com/csm?id=kb_article&sysparm_article=KB0031706
almost 2 years ago in Domino / Integration 0 Needs Review

Ability to run the ADMINProcess for 1 single user accross ALL servers ( or 1 single server )

Sometimes, you want to rename a person in a single day. Or start other admin processes like remote users, etc.... But you can only start adminprocessen per server. You have to wait and wait and wait untill all the process are ready and replicate ...
over 7 years ago in Domino / Administration 1 Under Consideration

Notes document link (Notes://) to be converted into http:// link when it is sent outside Notes (external mail)

User wants that notes document link (Notes://) to be converted into http:// link when it is sent outside Notes (external mail)
over 7 years ago in Domino / Administration 2 No Plans to Implement

Can support file pathnames that contain a SPACE in an ind file.

Allowing to use spaces in running maintenance command. For example, if the file pathname has spaces, it can still compact (or other maintenance command) successfully "C:\HCL\Domino\Data\customer tracking\customers.nsf"
over 3 years ago in Domino / Administration 1 Under Consideration

Add an option, 'Use CN of alternate name', in RFC822

When alternate user name has been specified in person document and RFC822 Phrase handing: Use alternate name if available - otherwise DN applied then currently the sender name is displaying as "alternate name/abc<testuser@abc.com>". However,...
over 5 years ago in Domino 0 Under Consideration

Make it easy to define global business objects that can be re-used across the platform

to avoid that Domino stays working with objects within silos (mostly an NSF) I would like the option to define global business objects (a person, a contract, a project, an physical item) which I could access across my application. so one central s...
over 7 years ago in Domino / Integration 0 Under Consideration

Add parameter to get list of mail databases by template name

As administrator you can upgrade mail databases defined by the template name. e.g. load convert mail\*.nsf StdR11Mail mail12.ntf .. but an administrator can only uses the "load convert -l" command to get the list of all mail databases. I would lik...
over 3 years ago in Domino / Administration 3 Assessment

Able to retain the content entered in any XPage whenever any error occurs on Save or Submit.

Below error appears when we upload a file that exceeds the size limit on the server side, the following error will be displayed. Issue can be reproduced using File Upload control option in any X-page. ---------------------------------------- Http ...
over 5 years ago in Domino / Security 0 Under Consideration

Remove meeting from Calendar of sender if Delivery Failure mail is received for that meeting

Currently if you send the calendar invitation to some users with attachment of more size than allowed and if you receive the delivery failure for that calendar notice, then invitees do not get calendar invitation but that calendar meeting remains ...
over 7 years ago in Domino / Templates 1 No Plans to Implement

Generate Automatic passwords for web passwords

When web users change their password, it would be difficult for end users to determine and set the new password as per password complexity configured on server. It would be helpful if there is a feature to automatically recommend a random password...
almost 2 years ago in Domino / General 3 Needs Clarification