Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Getting error (NotesException: Notes error: The cryptographic key was not found) when the java code sends MIME email from a Domino db through DIIOP

Getting error (NotesException: Notes error: The cryptographic key was not found) when the java code sends MIME email from a Domino db through DIIOP on 1 of 3 identical Domino 9.0.1 FP10 IF4 servers. Although it works/suppresses the error when doc....
almost 7 years ago in Domino Designer / Java 0 Under Consideration

Mail Journaling View by Recipient

Currently the available views on Mail Journaling are: hierarchy, by sender, by size etc., but not by Recipients.
almost 3 years ago in Domino / Administration 0 Needs Review

Need to implement Password3 in Java Console

Creating this ER as per SPR #MKAA82MN6P - Need to implement Password3 in Java Console so users can have higher security passwords When activating the "use more secure internet password" option for verification with Notes/Domino Release 8.01 or gre...
almost 3 years ago in Domino / Administration 1 No Plans to Implement

Ability to gather calendar information using Forwarding address when Calendar Domain field is populated

On a coexistance environment(O365 and Domino), we have set the person document Mail syste to "other internet mail", Internet Address, Forwarding Address, Mail Domain, Miscellaneous > Calendar Domain is populated. When searching for calendar fre...
about 4 years ago in Domino / Administration 1 No Plans to Implement

Accept external emails for a restricted group document when the external user is added on the security tab of the group document properties.

Sending a message to a group will be rejected with the reason "Not authorized to send mail to this user or group", this happens if the setting in security tab of the group document properties is a specific internet address from the external non-do...
about 7 years ago in Domino / Security 2 No Plans to Implement

DBMT should not run an updall or indexing over the database

The parameter DBMT_COMPACT_FILTER excludes the database for the "-compactThreads" but not for the "-updallThreads". The enhancement would be an option to excludes the database for the "-updallThreads"
over 5 years ago in Domino / Administration 2 Needs Clarification

Update the elements on every database sign

https://support.hcltechsw.com/csm?id=kb_article&sysparm_article=KB0087077 According to this article, there are no updates on the DB elements when subsequently sign by the same ID as Domino recognizes that there are no changes on who signed the...
over 5 years ago in Domino Designer / Views 0 Under Consideration

@Abstract should work with MIME

@Abstract only works with Rich Text fields. With XPages and web applications MIME is used instead of Rich Text and @Abstract should therefore work with MIME fields too.
about 7 years ago in Domino Designer / @Formulas 0 Under Consideration

Modify or control owner of resource and reservation database in a cluster environment

Depending on this technote (https://support.hcltechsw.com/csm?id=kb_article&sysparm_article=KB0035436) an idea to control the owner by a server command or notes.ini parameter or reduce the waittime of 30 minutes. Because requests are not getti...
about 4 years ago in Domino / Administration 0 Needs Review

Notification/Report regarding failed Message on Domino SMTP Server

We are having requirement in our Domino SMTP Server. 1 )We want that the Notification of all failed/rejected Message on all the Domino SMTP Server to be sent to administrator Mail ID.2) We also want the daily reports of all failed/rejected Message...
about 7 years ago in Domino / Administration 0 Under Consideration