Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

When will Domino HTTP be able to handle a standard SSL Cert in a standard format? And handle server cipher Suites?

When will domino HTTP be able to handle a standard .pfx SSL Cert? When will domino abondon their own cipher suites and use the ciphers on the server (like IIS does)? The whole .kyr file is incredibly difficult to deal with. Hard to explain to secu...
about 3 years ago in Domino / Administration 4 Already Exists

restrict lookup address book for some LDAP users

we've enabled LDAP in Domino DA (directory assistant) for our IMAP users (Microsoft Outlook) to lookup the server address books. However we want to restrict some of the IMAP users to lookup some address books. Say we have 5 address books, all of...
about 3 years ago in Domino / Administration 0 Needs Review

Provide Exceptions for "User Rules Mail Forwarding" Field in the Server Configuration.

How to forward mail message while leaving a copy in the user's Domino mail filehttp://www-01.ibm.com/support/docview.wss?uid=swg21162404 An enhancement request to allow for exceptions has been reported to Quality Engineering as SPR #RRYN69NQTA: "E...
almost 8 years ago in Domino / Security 4 Under Consideration

Option to Disable NDR to be sent to the sender if we are blocking/rejecting their mails.

Request to have an option to stop the NDR being delivered to the spam/blocked accounts. Every time when we are rejecting any mail from a user, he/she/it receive the below mentioned NDR: "5.3.0 - Other mail system problem 554-'Message rejected for ...
about 6 years ago in Domino 1 Under Consideration

More informative logging when message rejected by mail rule.

Currently when an email is rejected by server mail rule the server log only shows; SMTP Server: Error storing received message; message rejected by mail rule Could this be expanded to log the rule that triggered the rejection. eg SMTP Server: Erro...
over 4 years ago in Domino / Reporting & Analytics 1 Under Consideration

Allow to deliver mails with just summary when the quota is exceeded for user

Currently when the quota is exceeded for any user, then mail to that user will be either delivered or not delivered based on quota setting. However there is another requirement to deliver the mails with just summary instead of full mail and attach...
over 4 years ago in Domino / Administration 1 No Plans to Implement

Given an option to disable the Return Receipt inside EML file

Currently even if the Return Receipts are disabled on server ( "MIME > Conversion Options > General > Return Receipts > Disabled") but it does not disable the Return Receipt inside an EML file. So there is a feature request to given an...
about 6 years ago in Domino / Administration 0 Under Consideration

Domino Mail Forwarding Type ahead issue

From the SPR (SKJI7WMM4X) it is describe as:"A user on the Internet sends a message to a Lotus Notes® user in your domain. The intended recipient of the message is defined in the Domino® Directory with a Person document specifying their mail syste...
almost 8 years ago in Domino / Integration 2 Under Consideration

Daily report

Customer would like to have the following feature: 1. No of mail box received mail - Incoming ( with mail id )2. No of mail box sent mail - Outgoing ( with mail id)
almost 8 years ago in Domino / Reporting & Analytics 2 Under Consideration

Please make the path for the mail file configurable via Registration Policy

When we register a new user, we want to determine the path for the mail file through the registration policy.
almost 8 years ago in Domino / Administration 0 Under Consideration