Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Optimize mail document size sent by a LotusScript scheduled agent

Mail documents sent by LotusScript scheduled agents are twice as large as those sent by manually run agents. The increase in size of mail generated by the scheduled agent is due to extra fields. For example, in the smaller mail document there mayb...
over 2 years ago in Domino Designer / LotusScript 1 Already Exists

Incomplete or No Cache-control Header Set Support

This will allow Domino to address issue with No Cache-control Header Set and provide fixes using internet site
almost 5 years ago in Domino / Administration 0 Under Consideration

Line break in failure message settings of configuration document is not obeyed

If we put some customized failure messages with line breaks in below configuration setting field then line break is not obeyed. -------------------------- Configuration document->Router/SMTP->Advanced->Controls->Failure Messages sect...
almost 5 years ago in Domino / Administration 0 Under Consideration

Lotusscript evaluation explained

Get the same error as when creating a @Formula agent when evaluating @Formula in lotusscript.
almost 5 years ago in Domino Designer / LotusScript 0 Under Consideration

There should be an option that recipients also should receive message limit size notification set in Server configuration document.

Generally, by setting the "maximum message size" at the server configuration document of the Domino server. For example :4MB, a non deliver failure report will be returned to the sender when an email exceeding 4MB. So there should be feature where...
almost 5 years ago in Domino / Administration 0 Under Consideration

Select product versions in "Software Selection Filter" of software catalog database (autoupdate.nsf)

Regarding "Software Selection Filter" in "Global Configuration" of software catalog database (autoupdate.nsf), customer want to set product versions, not only the latest version but also old versions.
over 2 years ago in Domino / Administration 2 Needs Review

Default LtpaToken name should get modified (IBM Sametime proxy and community server should honoring the custom cookies in the same time environment.)

When we changed the LtpaToken key in WAS server and imported it on domino Web SSO document and set Custom cookies name as LtpaToken3 & LtpaToken4  and restart domino server. When we checked the Browser cookies domino picked up default nam...
over 7 years ago in Domino / Administration 0 Under Consideration

PKI certificate in the person document - Domino to not check the whole certificate and just the SubjectDN

If that name matches an entry in the Domino Directory, you use the first entry from the full name field for further authorization. Otherwise, you use the common name from the certificate. More data points for not keeping the entire PKI certific...
over 7 years ago in Domino / Security 1 Under Consideration

In a multitenant environment, all outbound emails to have a return address of user@customer.com, rather than User/Org (Notes format)

whenrunning a multi-tenant environment of Domino, and they would like all outbound emails to have a return address of user@customer.com , rather than User/Org (Notes format). now, recipient has no way to reply to this mail unless the Notes address...
over 2 years ago in Domino / Administration 1 Needs Clarification

Ability to check for existing forwarding address during registration.

Have an option during registration to prompt if a certain person document that is set to "Other Internet Mail" as the mail system, already have the same Forwarding Address for the user that is being registered.
over 2 years ago in Domino / Administration 0 Needs Review