Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Bypass applications from authentication and allow them to connect to Domino SMTP server and relay email when Anonymous is set to No for Mail SMTP Inbound in the SMTP

Customer has Anonymous connection set to "No" for Mail SMTP Inbound in the SMTP server document -> Ports -> Internet Ports -> Mail. If Anonymous is kept Yes and application IP added to Exclude these connecting hosts from anti-relay checks...
over 7 years ago in Domino / Security 0 No Plans to Implement

Could you support NVARCHAR2 of Oracle

Could you support NVARCHAR2 of Oracle
over 7 years ago in Enterprise Integrator 0 Assessment

The feature to report that conflict of resource reservation

When two users made each conflicting reservations at same time, one reservation succeeded, the other failed. But there was no error message or mail to inform the failure to the owner of the failed reservation. So the owner of the failed reservatio...
over 7 years ago in Domino / Administration 0 Under Consideration

DirSync: Allow nested groups

The LDAP search filter of DirSync should follow nested groups in the LDAP directory. This would make it much easier to maintain the group of accounts that should be synched. Especially given the current length limit (idea DOMINO-I-2029).
over 4 years ago in Domino / Administration 0 Under Consideration

Reduce the SMTP timeout for outbound connections, from the default of 5 minutes

The customer would like to be able to reduce the outbound SMTP timeout value from the standard 5 minutes to a lower amount e.g 1 or 2 minutes. Perhaps via the server configuration or a notes.ini Currently the timeout of 5 minutes is hard-coded in ...
over 7 years ago in Domino / Administration 0 Under Consideration

ReplCurrency Source messages need to be supressed from logs

ReplCurrency Source messages need to be supressed from logs
over 7 years ago in Domino / Administration 1 Needs Clarification

NIFNSF : Provide check function for NIFNSF enabled DBs when disable transaction logging.

We have to enable transaction logging to support NIFNSF. If we disable transaction logging in remaining NIFNSF enabled DBs and restart server, server get panic error and we can't start server forever. We can use server command to check NIFNSF DBs(...
over 7 years ago in Domino / Administration 0 Under Consideration

Quota Indicator for Server-Based Archive Databases.

Generally, In mail databases, when quotas are assigned, a quota indicator is displayed upon opening the database. However, we have observed that this functionality does not appear to be available for server-based archive databases. So, customer wo...
over 1 year ago in Domino / Administration 0 Needs Review

Designer : Provide validation check function for FT search formula.

In LS, we can't check FT search formula is valid or not. Please provide validation check function for FT search formula. We would like to get search result list at coding stage in order to validate result list.
over 7 years ago in Domino Designer / LotusScript 0 Under Consideration

Server mail rule select inbound outbound and both

Server mail rule select inbound outbound and both. When i want to protect spam mail from internet the rule protect with in and out going mail. It increases the workload of the server and prevents the sending of mail to the outside as well. Usually...
over 7 years ago in Domino / Administration 3 Already Exists