Skip to Main Content
HCL Domino Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.


For more information on products and upcoming events around #dominoforever, please visit: HCL Domino Page


ADD A NEW IDEA

Clear

Ideas

Trigger Traveler defrag command from a running server

Currently you either have to stop and start the Traveler server with the -defrag option. This is a manual process that cannot be automated. The configurable interval on the other side will do the defrag any time you start the server when the inter...
over 6 years ago in Traveler 2 Assessment

Need allow more attributes and customization for anonymous LDAP query.

Using pop3 client(such as outlook) to sync mails from domino mail file via IMAP/Pop3 protocol,need display the phone number of person document on pop3 client(such as outlook) after enabled domino ldap and added the ldap directory to Outlook Addres...
almost 3 years ago in Domino / Administration 2 Already Exists

Notify before execute 'restart server' or 'quit' on the Domino server console

Today I did some maintenance work on the operating system of a domino server. After the command 'quit' on the server console I got the following message"Error compacting D:\data\admin4.nsf, system_db.ind -REPLICA -REN_WAIT 5 -RESTART: Program shut...
over 7 years ago in Domino / Administration 3 Under Consideration

Server side archive : Don't create archive file name with 8.3 format.

When we create server side archive DB, file name will be created using original DB file name and cut off within 8 charactors(ie. 12345678.nsf to archive\a_123456.nsf). User can specify archive file name iNotes preference not in Notes archive setti...
over 7 years ago in Domino / Administration 0 Under Consideration

Option to choose platform for policy (Notes Client and/or Nomad)

We would like to have an option to choose if a policy is to be enabled for a Notes Client only, or for Nomad only or both. Example: One customer is using a desktop-setting policy to create local replicas. But these local replicas should ONLY be cr...
almost 4 years ago in Domino / Administration 1 Under Consideration

Autoreply after Domain Change

When someone email/reply to the old email address the sender will receive an automatic email reply stating that the email domain has been change to a new domain.
almost 4 years ago in Domino / Administration 1 Needs Review

Nomad/ IBM Domino Mobile Apps support for Notes Federated Login

Nomad/ IBM Domino Mobile Apps support for Notes Federated Login Need Federated Login with AD for all clients. This is a deployment blocker for Nomad as well.
over 7 years ago in Domino / Security 2 Under Consideration

MFA addtions - now that it is in 12 beta, some suggestions

Add MFA login option to "trust this computer for x days" where x is an admin setting configurable number of days from code being entered. This would allow a user to trust a browser and not be prompted every time they login to web applications. Aft...
over 5 years ago in Domino / Security 3 Under Consideration

Sitemap XML for Domino applications

The Sitemaps protocol normally, allows a webmaster to inform search engines about URLs on a website that are available for crawling. A Sitemap is an XML file that lists the URLs for a site. ... This allows search engines to crawl the site more eff...
over 7 years ago in Domino / Administration 0 Under Consideration

Add addional details when message is rejected by policy reasons

When Domino server rejects any message for policy reasons, then it should add more details like sender id, exact reason for rejection like which setting in configuration document or server rule is responsible for rejecting this message. This will ...
almost 4 years ago in Domino / Administration 2 Under Consideration